Table of Contents Previous Next Index

Section 3 Bug Fixes

Section 3 Bug Fixes
The following issues have been addressed in LISTSERV 15.5:
• During background DISTRIBUTE, LISTSERV ignored MAXBSMTP if MAXBSMTP was less than DIST_BACKGROUND_CHUNKSIZE.
• For files with restrictive GET FACs (that is, other than ALL), the GIVE command worked via TCPGUI or the web interface but did not work via mail.
• After a list creation failure, a subsequent attempt to create the same list would throw a spurious error even though the list was actually created successfully.
• The behavior of "Send= …,Semi-Moderated" now works as documented.
• If the DBMS= specification for a list was invalid, GET failed even with the (HDR option.
• GET of a list with a List-ID containing a period would fail.
• The RUNMODE configuration variable is now populated correctly when set to Tableless Mode using the web interface.
• Following an RFC 1342 escape sequence in an Internet header, LISTSERV now skips all non-uuencoded spaces in folded headers. This prevents the appearance of extraneous spaces when a non-ASCII character set is used, particularly in long subject lines which may be folded in transit.
• In DBMS list postings, some recipients added to the DBMS by an external process (that is, not via LISTSERV itself) would not show up in the final output.