IMPORTANT: LAK requirements for upgrade to LISTSERV 14.3

 

DO NOT UPGRADE BEFORE READING THIS PAGE!

 

To facilitate the transition to the new version-numbering scheme, LISTSERV 14.3 will accept both old and new license keys. To find out if you can upgrade to LISTSERV 14.3 with your current license key, please issue a SHOW LICENSE command to LISTSERV and examine the response. It will be similar to this:

 

 

License type: Permanent

Expiration date: None - perpetual license

Maintenance until: 31 Dec 2004, serial number MNT-XYZ-1

Capacity: Unlimited

Version: 1.8e

Serial number: XYZ-1

Build date: 13 Oct 2004

 

 

 

Your license key will be valid for the 14.3 upgrade if:

 

 

OR:

 

If your license key meets either of these criteria, you can begin installing 14.3 now.

 

If the response from SHOW LICENSE reads as follows:

 

 

Maintenance until: No maintenance information

 

 

 

It means that you have not installed your maintenance LAK. Maintenance LAKs were introduced in version 1.8e and look similar to this:

 

 

MNT-LISTSERV-WINNT-INTEL

UNITS=0

EXP=31-DEC-2004

REL=ANY

OPT=NONE

SCOPE=SERIAL(XYZ)

SERIAL=MNT-XYZ-1

CKS=1-9F0A3001-5CCAD5F4

 

 

 

In that case, simply install your maintenance LAK and repeat the verification procedure (SHOW LICENSE and check maintenance date).

 

If you do not have a maintenance LAK, or if it expired before the cut-off date, please contact your sales representative before upgrading to LISTSERV 14.3.

 

You may contact L-Soft support if you have any technical questions about the licensing requirements of LISTSERV 14.3. Please note however that L-Soft support personnel are unable to issue any license keys or look up existing license keys.